Весной этого года стало известно об ошибке в GPS-навигаторах, которая получила название Y2K. Потенциально она могла приводить к искажению данных о местоположении. Крупные производители навигаторов уже подготовили программные заплатки для своих устройств. Однако подобная проблема есть не только в навигаторах.

Apple настоятельно рекомендует владельцам старых iPhone и iPad обновить iOS

На днях купертинвцы предупредили пользователей старых iPhone и iPad о возможных проблемах с геопозиционированием. Есть вероятность, что 3 ноября в 15:00 по московскому времени эта функция станет работать с перебоями или отключится совсем. Связано это с ошибкой Y2K.

Проблема может затронуть несколько яблочных мобильных устройств. Среди них:

  • iPhone 4s
  • iPhone 5
  • iPad mini Wi-Fi + LTE
  • iPad 2 Wi-Fi + LTE
  • iPad 3 Wi-Fi + LTE
  • iPad 4 Wi-Fi + LTE

Для устранения возможных проблем с геопозиционированием купертиновцы настоятельно рекомендуют владельцам перечисленных устройств обновить свои iPhone и iPad до последних поддерживаемых версий iOS (iOS 9.3.6 или iOS 10.3.4).

Установить обновления рекомендуется до 3 ноября.

Источник

Реклама

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here